Sci-tech
URL courte
192
S'abonner

Des chercheurs en sécurité de Google conseillent de mettre à jour les iPhone sous iOS 12.3. Ils ont en effet découvert des failles qui permettent aux hackers de prendre le contrôle de l’appareil ou d’affecter sa mémoire.

Des experts du groupe Google Project Zero, dédié à la découverte des failles de sécurité, ont découvert six vulnérabilités sous iOS, rapporte ZDNet.

Ils ont indiqué que ces failles peuvent être exploitées via l’application iMessage. Quatre d’entre elles permettent aux hackers de prendre le contrôle de l’appareil quand l’utilisateur ouvre un message contenant un code infecté.

D’après ZDNet, les vulnérabilités découvertes pourraient être vendues au marché noir pour cinq millions de dollars au moins (environ 4,5 millions d’euros).

Les deux autres failles concernent la mémoire de l’appareil.

Apple a déjà éliminé complétement cinq de ces failles, mais seulement sous iOS 12.4, qui a été mis à jour lundi 22 juillet. Les détails de la dernière reste confidentiels tant qu’elle n’a pas été éliminée.

Les experts soulignent qu’il est extrêmement important d’installer iOS 12.4 sur son iPhone. Des exemples de codes dangereux ont été publiés afin de démontrer l’efficacité de ces failles, ils sont donc facilement reproductibles.

Lire aussi:

Des dizaines de manifestants pro-Turcs défilent à Dijon en criant «Allahu Akbar» – vidéos
La présidente de la Commission européenne explique comment les pays de l'UE recevront le vaccin contre le Covid-19
Attentat de Nice: «c’est le début de la guerre civile en France»
Tags:
hackers, Google, chercheurs, vulnérabilité, iPhone, Apple
Règles de conduiteDiscussion
Commenter via SputnikCommenter via Facebook